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To ensure you get the most out of
py The Blue Book’s new takeoff and markup tool, we
have created the following “Helpful Hints”.

™ Please read this document before getting started
using Vu360.

o

Smarter projects takeoff here.

Helpful Hints

Minimum System Requirements
- Operating System: XP, Vista, Windows 7
- CPU: Pentium 4 Class (1.6 GHz) Processor
- RAM:1GB

Make sure your screen resolution setting is 1024 x 768 or more to view/access Vu360’s
complete functionality. To check or change your screen resolution setting, go to:
Control Panel > Display > Settings.

When you’re finished viewing one document, DON'T CLOSE Vu360 to retrieve another
document. Simply close the document by either clicking File > Close, clicking the “X” to

the right of the document in the viewing window or clicking the @ on the drawing tab.
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When viewing project documents from the ONETEAM Online Plan Room, you don’t
have to switch between Vu360 and the plan room screen. Selecting one document from
the plan room will make all the documents available — Drawings, Specifications and
Addendums — under the Projects tab. If you're working in multiple plan rooms, all the
documents for all those projects will also be located under the Projects tab.

If you don’t want Vu360 as your default PDF viewer for use outside the ONETEAM
Online Plan Room, do the following:

Go to: Control Panel > Folder Options.

Click on the File Types Tab. Under Registered File Types scroll down and highlight
PDF File.

Click the Change button and in the Open With window select your preferred PDF
viewer. Make sure the command “Always use the selected program to open this kind of
file”is Checked.
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Pointer icon: bs

Pointer tool is a basic application function that allows you to select specific markups
and measurements on drawings as well as from the Markup List.

Click on pointer and select desired markup to move, copy or change your annotations
from workspace or Markup List.

From the Main toolbar, click View > Pointer.

Zoom View icon: Q

Zoom allows you to manually enlarge the area you wish to look at on the drawing.
Click on Zoom View icon and use mouse to mark area you wish to enlarge. Left-click
on mouse and hold as you mark desired area.

Wheel mouse allows you to zoom in and out on the drawing when in Zoom View.
From the Main toolbar, click View > Zoom.

Calibrate Scale:

Scale tab
All drawings must be calibrated before doing any takeoff _
to ensure the correct scale. Propgrties [5cale |
Click on the Calibrate Scale button on the Scale Tab in the DD:c\@em Scale

Properties section. The Calibrate Page Scale dialog box
appears. Select two points of known distance on the Calibrated Scale
drawing. Left-click and hold down mouse to mark the F5°5in=25 Gl

e

distance. Manually enter distance in the blank field and
select appropriate measurement from dropdown box.

From the Main toolbar, click Measure > Calibrate Scale. Properties tab

Calibrate Scale

)

Note: If you “Enter Scale” manually, without calibrating, we recommend
that you verify before proceeding with measuring.

Measurement Toolbar:

ey e [w] () s 4 |

Note: We recommend identifying the “Subject” in the Properties Tab before beginning
any measurement.

Length icon: =

Measures total length from one point to another in linear feet/inches/yards or
mm/cm/m.

Click on Length icon and use mouse to mark length you wish to measure. Click and
hold mouse at start point and release at end point.

Height can be added for surface area measurement. This is on the properties tab in the
Properties section.

From the Main toolbar, click Measure > Length.




Perimeter icon: ;

e Used to takeoff objects such as walls, piping, wiring, etc. that require linear
measurements.

e Click on Perimeter icon and use mouse to mark the object you wish to measure.
Click at start point, move mouse to next point and click. Continue until final point
and double click.

e Height can be added for surface area measurement within the properties tab.

e From the Main toolbar, click Measure > Perimeter.

Area icon: ]

e Used to takeoff objects such as floors, ceilings, roofs, parking lots, etc. which require
a measurement for total area.

e Click on Area icon. Use mouse to mark the object to measure. Click a start point.
Move mouse to next point and continue around desired area. Double click to end.

e Depth can be added for volume measurement. This is on the properties tab in the
Properties section.

e From the Main toolbar, click Measure > Area.

| Add Roof Pitch: 7 12

Rise Run

Add Roof Pitch: @ =« > - <

o This option is part of the Measurement field on the properties tab.

o Used to get the area of a roof from a drawing’s ‘aerial view’.

o Selecting (checking) ‘Add Roof Pitch’ from an area measurement and
adding ‘Rise over Run’ — which should be identified on the drawing - the
pitched area is recalculated. The calculated area and perimeter are
displayed on the screen.

o You may identify direction of pitch with radio button selection.

| Add Grid:
4 x 2 ft vl
Gap: o ft vl
Off=et: 50% - Rotation: 0° -

Add Grid:

o This option is part of the Measurement field on the properties tab.

o Used to get the actual grid count for an area measurement.

o Selecting (checking) ‘Add Grid’ from an area measurement and entering
the ‘Size of Grid’ — which will be shown graphically on the drawing -
count will be displayed in the comment field in the markup list. The
number of tiles is also exported to the count column when exporting
markup.

o You may identify the gap to get a more accurate count.

o Additionally, you may add offset and/or rotate to any angle to your
preference to visualize an installation view.

o Note: You may use the positioning tool ™ ® onthe
drawing to make vertical, horizontal, and rotational adjustments to the tile.




Volume icon: (7

Show Line Segments:

Used to takeoff volume for objects such as slab or room. Depth measurement default
is set to 0.

Click on Volume icon and use mouse to mark object on drawing by clicking on
desired points of interest. Double-click to finish.

Add depth measurement on properties tab to get volume in cubic measurement.

From the Main toolbar, click Measure > Volume.

¥ Show Line Segments

This option is part of the Appearance field on the properties tab.

Selecting (checking) ‘Show Line Segments’ for perimeter, area, or volume displays
the line segment measurements on the markup. It also shows you the appropriate
perimeter measurement on the drawing for Area and Volume measurements.

For perimeter measurement, perimeter shows only when measurement on drawing is
highlighted.

Note: See Markup List below for line segment export values.

Freehand icon:

Count icon:

Used to takeoff objects that are not perfectly straight such as curbs in parking lots,
boarder walls, islands, etc. that require linear measurements.

Click on the Freehand icon and use mouse to mark the object you wish to measure.
Click and hold the mouse where you want to begin measuring the curved object or
irregular space. Trace the object as best you can and release at destination or ending
point.

123

Used to count takeoff for objects that need to be quantified such as columns, lights,
doors, etc.

Click on Count icon and select desired shape on the properties tab. Point and click to
mark the objects you want to quantify.

Drop Length: —
o This is primarily used for electrical and plumbing applications.
o Within the properties tab, in the Appearance field there is a Drop Length
shape. Manually edit the appropriate length in the Add Length field.
o From the Main toolbar, click Measure > Count.

Angle icon: L

Used to takeoff angles for objects such as steps, roofs, non-square rooms, etc.
Measurement is in degrees.
Click on Angle icon. Three mouse click are needed to calculate the angle.



Markup List:
e See Markup List below drawing field to review markups and measurements. Data
columns include Subject, Color, Page, Comment, Length, Area, Volume, Surface
Area, User, and Date.
e You can sort information by simply clicking on the column headings.
e This list can be exported to an Excel spreadsheet (.csv file).

Markup List
Export Markup  Print Markup

| Subject | Color | Page | Comment | Length | Area | Yolume | Surface Area | User | Date
= Subject: Length (4 items) 115.7 167.2 |
MY Length | B |1 |38 10" |38.9 | | | |isazzs |57 2009 311,

e Area line segment markup is identical to area markup in the markup list. Where you
will see the difference is when you export to a csv file. Each line segment is shown
in the export. See example below. This is the same for Perimeter and VVolume.

Markup List
Export Markup  Print Markup
Subject | Color | Page | Comment | Length | Area | Yolume | Surface Area | User | Date -
=l Subject: Area - Line Segrment (1 item) 729 295,89
[ area - Line Segment | u |Page 1 296 sqft |72 |295.89 | | | mis3326 | 10/zs/2008 ... [+

e Line segment export. Each line segment is shown in markup details and total
perimeter length is shown in markup stynmary.

Markup Details N\ \ |
Subject Color \_ [Page Comment |Count Length Area
Area - Line Segment [Red NPage 1 296 sq ft 295.89
Area - Line Segment |Red Page1 [251t 25.31
Area - Line Segment [Red Page, |13 ft 13.2
Area - Line Segment [Red Page 1 21 ft 21.47
Area - Line Segment [Red Page 1 |I&ft 12.91
AN
~
\\
N\
Markup Summary
Subject Color Page Comment [Countd[Length Area
Area - Line Segment (4 items) I 72.9 295.89
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Annotate Toolbar: & [A] 4 perties | scale |
Sticky Note Properties

Sticky Note icon: General
e Sticky Note is used to add comments or quotes t Isst*”kdw
drawings. This is to help communicate points ofo\ cDmr:em-
interest. This is a. commert. =

e Click on the Sticky Note icon and insert sticky note to
desired location on the drawing. Comment field on
properties tab will display your typed comments. =

e From the Main toolbar, click Annotate > Textbox.

Highlighter icon:
e Used to highlight desired text or objects on drawing - the same way you would use a
highlighter to mark a piece of paper.
e Click on the Highlighter icon and have some fun! Color and thickness can be
adjusted in the properties tab.
e From the Main toolbar, click Annotate > Highlighter.

Cloud icon: -

e The cloud is used to highlight concerns or changes to the drawing.

e Click on Cloud icon. Like the polygon tool, use mouse to mark the area of the
drawing you intend to show. Click a start point. Move mouse to next point and
continue around desired area. Double click to end. When the annotation is
completed it gives you a cloud like appearance.

View Toolbar: & D\S@”‘*% g (5 | D D T

The View Toolbar includes a Web Tab as well as the Pointer Tool. In addition, the View
Toolbar contains tools that can change what you see and how you view a drawing. The
options include pan, fit-to-page, zoom, rotate, and split screen.

Split Screen icon: -

e Allows you to view two different areas on the same drawing, two different drawings,
a drawing and a specification page, any document (drawing or spec page) and a web
page or two web pages.

o ks After selecting split screen, an x appears on the icon. Use this icon to close split

screen (return to workspace viewing).




Pin icon: m

e The pinicons are located in the upper right-hand of the Properties section and the
Markup List section.

e The Properties section and Markup List are defaulted to the “pinned” position —
meaning they are locked into view.

e To “unpin” or hide the Properties section or Markup List section click on then and
move the mouse over the document (workspace). The section will minimize or
“hide”.

e To “re-pin” either the Properties section or Markup List, click on the | =] and move
the mouse over workspace. Section will re-pin.

Edit Toolbar: f%. 10X & 2 @ =
The Edit toolbar provides access to basic editing commands. These options can also be
found in the Edit menu on the Main toolbar.

Snapshot icon: i

e The Snapshot icon allows you to easily specify a region of the visible screen to
capture.

e Snapshot allows you to mark an area on a drawing (can have markup on it) for the
purpose of taking a “snapshot” and pasting in another application such as Microsoft
Word.

e Click on Snapshot icon and use mouse to mark area you wish to capture. Left-mouse
click and hold as you mark desired area.

Note: The specified area will not be indicated but WILL be available for pasting or
modifying.

Create Link icon: .=
e Create Link essentially enables you to add a link or shortcut to a drawing or
specification sheet that connects to a defined location.
e Links can be to another location within the drawing, a Page (multi-page PDF),
Website, Plan Room File or local File.

For additional help with Vu360, please contact:
Customer Success Team:
Phone: 888-303-2243
Email: customersuccess@mail.thebluebook.com
Monday through Friday, 8:45am — 6:00pm EST



